彩虹炒股分享网

盘整突破选股,五条均线粘合突破选股

请教大神横盘突破的通信达选股公式怎样编写

首先你要把你的想法写下来,或者说你认为什么样的属于横盘突破,然后才可以写成公式

请求编辑一个周线突破的选股公式,谢谢!

1,你认为什么样的(用数据说)才是震荡或盘整
2,时间周期3-6个月份左右或更长----------可以理解为大于12周不?
3,多条均线--------具体指哪几条均线
----------------------------------------------------------
估计帮忙做这个指标的老师会要收费-----------
"可以,等我解套以后,",---------没听说有这样约定收费的--------以是否解套为收费条件

求一个横盘刚刚突破选股公式

DIFF:=EMA(EMA(CLOSE,12)-EMA(CLOSE,26),5);
DEA:=EMA(DIFF,9);
A1:=DIFF;
A2:=DEA;
MACDOK:=CROSS(DIFF,DEA);
ZHANGFU:=(H-REF(C,1))/REF(C,1)*100;
MA25:=MA(C,25);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA120:=MA(C,120);
A3:= (MA25-MA60)/MA60*100;
A4:= (MA25-MA90)/MA90*100;
A5:= (MA25-MA120)/MA120*100;
A6:=IF(C>=O,C,O);
A7:=(H-A6)/A6*100;
A8:=(H-REF(C,10))/REF(C,10)*100;
A9:=(H-REF(C,11))/REF(C,11)*100;
A10:=(H-REF(C,12))/REF(C,12)*100;
A11:=(H-REF(C,13))/REF(C,13)*100;
A12:=(H-REF(C,14))/REF(C,14)*100;
A13:=(H-REF(C,15))/REF(C,15)*100;
A14:=(H-REF(C,16))/REF(C,16)*100;
A15:=(H-REF(C,17))/REF(C,17)*100;
A16:=(H-REF(C,18))/REF(C,18)*100;
A17:=(H-REF(C,19))/REF(C,19)*100;
A18:=(H-REF(C,20))/REF(C,20)*100;
A19:=(H-REF(C,21))/REF(C,21)*100;
A20:=100;
A21:=A8<A20 AND A9<A20 AND A10<A20 AND A11<A20 AND A12<A20 AND A13<A20
AND A14<A20 AND A15<A20 AND A16<A20 AND A17<A20 AND A18<A20 AND A19<A20;
B1:=30;
B2:=(L-REF(H,6))/REF(H,6)*100;
B3:=(L-REF(H,7))/REF(H,7)*100;
B4:=(L-REF(H,8))/REF(H,8)*100;
B5:=(L-REF(H,9))/REF(H,9)*100;
B6:=(L-REF(H,10))/REF(H,10)*100;
B7:=(L-REF(H,11))/REF(H,11)*100;
B8:=(L-REF(H,12))/REF(H,12)*100;
B9:=(L-REF(H,13))/REF(H,13)*100;
B10:=(L-REF(H,14))/REF(H,14)*100;
B11:=(L-REF(H,15))/REF(H,15)*100;
B12:=(L-REF(H,16))/REF(H,16)*100;
B13:=(L-REF(H,17))/REF(H,17)*100;
B14:=(L-REF(H,18))/REF(H,18)*100;
B15:=(L-REF(H,19))/REF(H,19)*100;
B16:=(L-REF(H,20))/REF(H,20)*100;
B17:=(L-REF(H,21))/REF(H,21)*100;
B18:=B2<B1 AND B3<B1 AND B4<B1 AND B5<B1 AND B6<B1 AND B7<B1 AND B8<B1 AND B9<B1 AND
B10<B1 AND B11<B1 AND B12<B1 AND B13<B1 AND B14<B1 AND B15<B1 AND B16<B1 AND B17<B1;
C1:=(H-REF(C,1))/REF(C,1)*100;
C4:=COUNT(C1>4.5,80 )>=5 AND COUNT(C1>3,60 )>=10;
D1:=MACDOK AND COUNT(MA60>REF(MA60,1),60)>=20 AND A3<10 AND C4 AND COUNT(A21,60)>=60 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
D2:=COUNT(MA90>REF(MA90,1),90)>=30 AND A4<10 AND C4 AND COUNT(A21,90)>=90 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
D3:=COUNT(MA120>REF(MA120,1),120)>=30 AND A5<10 AND C4 AND COUNT(A21,120)>=120 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
横盘突破:=D1 OR D2 OR D3 AND C>O;
买入:横盘突破;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信股票软件选股器中关于突破长期盘整参数设置20、5代表什么意思。

20表示盘整时间周期为20天,5表示盘整涨幅控制在5个点(5%)范围之内。

交易师的特色选股之横盘突破怎么用

User\ 存放各种用户数据文件,用于保存指标公式、界面布局、组合条件、预警、画线、解盘系统等。 UserFml.fal 所有自编公式文件 Alert.alt 预警系统文件 Draw.drw 画线文件 *.alg 导出的公式文件 *.fcc 组合条件文件 *.lyt 窗口布局文件 *.bkc 自动板块设置文件 *.fct 计算器算式文件 User\Template\存放K线模板、指标模板等 Params\ 保存公式参数信息 FmlParams.dfp 保存用户调整过的公式参数 FmlDLL\ 公式扩展调用的DLL文件须放此目录 Invest\ 存放投资帐户文件 *.ivs 同名投资帐户的数据文件 *.imm 同名投资帐户的备忘录文件

通达信分时图横盘突破的预警公式是什么?

现在很多软件都有一个功能趋势线预警功能。你只需要记下一支股票的在分时图平台高点的价格,然后回到K线界面画一根直线趋势线,把该趋势线价格拉到你在分时图里看到的价格。右键点击该趋势线选择,趋势线预警,一旦股价突破该趋势线价格。

马上软件就会弹出窗口提示股价已经突破。请留意。同样的特点也可以设置为股价跌破某一个点后提示自己。非常方便。而这种方法不仅可以设置平行直线还可以设置向上斜线和向下斜线,轨道线预警,可以根据不同的股票设定不同的预警模式。变化多端。