彩虹炒股分享网

箱体突破买入选股公式,平台突破回踩选股公式

求一个突破箱体的公式,要选股公式,就是自动帮我寻找突破箱体的股票

送个立阳引力(广发证卷)公式给你看下,
Ïß:((MA(C,30)+MA(C,72))/2+MA(C,60))/2;
Ïß5:MA(C,5);
¼«¸ßѹ:Ïß*1.3 COLORYELLOW;
¸ßѹ:Ïß*1.2 COLORRED;
ÒýÁ¦2:Ïß*1.1 COLORGREEN;
ÒýÁ¦1:Ïß*0.9 COLORGREEN;
µÍѹ:Ïß*0.8 COLORRED;
¼«µÍѹ:Ïß*0.7 COLORBROWN;
ÊÕÅÌ:C COLORYELLOW;

求高手编写,股票突破了长期整理的平台后,进行回踩确认的选股公式。具体的选股形态,请看图

请把编写条件和标准用1,2,3,....具体详细列明,

(通达信)突破大箱体回踩选股公式

KK:=IF(H=HHV(H,3),H,L);

KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1)));

前期大箱顶:IF(CURRBARSCOUNT<KK0+2,CONST((PEAK(KK,15,1))),DRAWNULL);

前期大箱底:IF(CURRBARSCOUNT<KK0+2,CONST((TROUGH(KK,15,1))),DRAWNULL);

STICKLINE(CURRBARSCOUNT<KK0+2,前期大箱顶,前期大箱底,5,0),COLOR00AA99;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

涨幅大于5%:EXIST((C-REF(C,1))/REF(C,1)*100>5 AND C>PEAK(KK,15,1),5),NODRAW;

成交量大:REF(V,BARSLAST(涨幅大于5%))>REF(V,PEAKBARS(KK,15,1)),NODRAW;

先做两个条件:DRAWICON(涨幅大于5% AND 成交量大,L,13);

{(1)过去5天之内有一根涨幅大于5%的大阳线突破前期大箱体的最高价;

(2)这根大阳线当天的成交量大于前期大箱体最高价的那根成交量;

(3)这根大阳线的收盘价与突破点的幅度大于3%;

(4)前期大箱体的最高点和最低点幅度在30%以内;

(5)前期大箱体的天数为60天(大阳线往前数60天,不包括大阳线本身这天);

(6)最近10日有一根涨幅大于3%的阳线,而且该阳线的最低价与最近20天的最低价比值在0.98-1.02之间。

(7)最近3日的量持续萎缩。

(8)今日收盘价与前期箱体最高价的比值小于1,大于0;};

求通达信的股价突破长期箱体,再次回抽不跌破箱顶的选股公式

比较接近的答案是:
顶:=REF(HHV(H,30),1);
放量突破:=DYNAINFO(7)>顶 AND VOL>REF(HHV(VOL,30),1);
B:=BARSLAST(CROSS(顶,C)=0;
A:=BARSLAST(放量突破);
XG:(放量突破 OR A>0 )AND B;

求高手编写,股票突破了长期整理的平台后,进行回踩确认的选股公式。具体的选股形态,请看图

请把编写条件和标准用1,2,3,....具体详细列明,

股票突破了长期整理的平台后,进行回踩确认的选股公式?

编写长期平台整理后突破后回踩这种公式可以,但是这种形态的条件一定要说明清楚具体否则是无法编写的.