彩虹炒股分享网

通达信爆抄逆转指标,临界起爆通达信指标

怎么写出追击反转的红柱选股公式

1、公式源码如下:n:=2;
value:ref(every(close<ref(close,1),n),1) and close>ref(close,1);
这是K线反转,如果是指标反转,将CLOSE替换成指标引用的值即可;
2、N值自行调整,表示连跌了多少天;
通达信股票软件追击反转指标选股里的条件设置:
首先要知道等于或大于或小于的值是多少,比如大于80就选取,然后,点加入条件,再次,选取其它指标,重复上述操作后,点执行选股即可。
追击反转指标选股公式如下:
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;
STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLOR00FFFF;

通达信软件中追击反转指标 我想增加一个预警指标 在红色柱是预警数值显示“1”,有高手指点一下吗?

追击反转出红柱选股公式:
红:反转;

通达信股票软件追击反转指标选股里的条件设置如何填写?

你首先要知道等于或大于或小于的值是多少,比如大于80就选取,然后,点加入条件,再次,选取其它指标,重复上述操作后,点执行选股即可.

以上的数据80是我举例说明,具体的你要根据自己的测试以后选取是大于等于或小于等.

洗盘结束抄底通达信指标公式源码

分别是多少天的均价,当天数少的均价向下穿过天数多的自然不是什么好事

绝好指标副图 求高手改选股

做个记号,等下来解决
------------------------------------
TJ:=FILTER(C,239)>0;
TJJ:=SUM(TJ,0);
TJA:=CONST(TJJ);
A7:=C-REF(C,1);
A8:=IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),5000*EMA(EMA(A7,11),11)/EMA(EMA(ABS(A7),11),11),DRAWNULL);
SHORT:=3;
LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2)
AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1)<2;
--------------------------------------------------------
先做成副图看信号

最好用的通信达指标?

一般来说RSI MACD KDJ 急个指标结合起来看~~