彩虹炒股分享网

通达信波段低点选股公式,通达信波段趋势指标

安信证券通达信版中的“插件选股”K线三小幅波段的低点用直线连接,公式怎么编写, 谢谢

和通达信是一样的.

请高手帮个忙,我想做一个通达信的选股公式:股价低点一次比一次高,股价在下一个相对启动点发出预警

1、低点一次比一次高
2、高点一次比一次高
是上升趋势的选股,要用到未来函数去找前面波段低点和波段高点来作比较,不知道你知道不知道!
一般人对未来函数十分反感,所以如果你可以接受未来函数的话,咱就整给你,不能接受的话,那请其他高手来回答你的问题!
其实,在这里使用未来函数,调用的是过去的波段的低点和高点,实际上没使用未来数据,也不会引起信号漂移,请考虑,谢谢!

通达信波段显示高低点,请问谁有这个通达信波段的指标公式

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22;
AD1: EMA(AK,2);
AJ: 3*AK-2*AD1;
AA:100;
BB:0;
CC:80;
买进: IF(CROSS(AK,AD1),58,20);
卖出: IF(CROSS(AD1,AK),58,20);

通达信波段高低点显示公式,将历史的每个波段的高低点都在主图上显示。最好能加上每个波段的振幅提示。

你要先明确你的历史波段的高低点是以什么确定的,是跌涨幅大于百分之多少才定通义为顶点或谷点。以下是我给你写的公式,其中的N按你的想法来换数字,比如你的想法是涨跌超过10%才能算谷点或顶点,你就把N改为10。另外,判断顶点或谷点是后知后觉的,比如你看今天是最高了,但明天如果收盘更高,那今天的这个位置就不能算顶点,顶点要向后移了。因此,这个公式只能做参考,切莫以这个公式做选股用。以下的公式你先试试,应该没有问题。
折线:ZIG(3,N);
前波峰值:=PEAK(3,N,1);
前波谷值:=TROUGH(3,N,1);
DRAWNUMBER(折线>REF(折线,1) AND REF(折线,1)<REF(折线,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);
DRAWNUMBER(折线<REF(折线,1) AND REF(折线,1)>REF(折线,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);

手机版通达信怎样用自编指标选股,谢谢!

手机app没有指标选股功能

手机版本的通达信如何设六十分钟选股?

手机版通达信目前没有选股功能