彩虹炒股分享网

同花顺分时决策指标,同花顺高抛低吸指标

同花顺分时窗口如何添加指标

按右键,选择多个窗口,

同花顺分时上突积是什么意思?

突、积是同花顺专有指标,通过“积”“突”信号预知主力进场,紧跟操盘。
1、突信号:短线行情出现异动,突破日内高点,有可能迅速被拉至涨停,选取早盘大单资金稳健流入,积蓄上涨动能的个股,提示短线强势股非常宝贵的回调买入机会。

2、积信号:是指该股票积蓄了强大的上涨功能,有可能迅速突破,选取盘中震荡盘整超过15分钟,短线突然出现成交量异动,并且突破日内高点,且DDE显示大单资金持续流入的情况下,盘中及时提示“突”的信号。
3、
(1)可以寻找同时发出“突”与“积”信号,两类信号相互验证,盘中突破的概率更高。
(2)在大盘BBD流入时,使用分时突破时成功概率更高,个股上涨空间相对更大。
(3)关注板块效应,在同板块集体拉升时,若错过龙头个股,可以特别关注其他发出分时突破信号的个股机会。
4、购买流程:点击首页“决策“按钮,然后点击“手机超级Level-2”


请帮我把通达信的分时主力资金公式改成同花顺的分时指标

A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISNULL(REFX(&CLOSE,1))),((100*A2)/A6),0);
A8:=((IF((ISNULL(REFX(&CLOSE,1))),((100*A3)/A6),0)));
A9:=((IF((ISNULL(REFX(&CLOSE,1))),((100*A4)/A6),0)));
A10:=((IF((ISNULL(REFX(&CLOSE,1))),((100*A5)/A6),0)));
机构买盘:(A2),LINICK3,COLORFF55FF;
机构卖盘:(A3),LINICK3,COLORFFFF55;
散户买盘:(A4),COLOR5555FF;
散户卖盘:(A5),COLOR55FF55;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),机构买盘*0.9,'机构买盘'),LINICK2,COLORFF55FF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),机构卖盘,'机构卖盘'),LINICK2,COLORFFFF55;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),散户买盘,'散户买盘'),LINICK2,COLOR5555FF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),散户卖盘,'散户卖盘'),LINICK2,COLOR55FF55;
{已测试,复制可直接引用,如果回答满意,请记得给采纳}

求同花顺写指标公式分时指标

a:=sum(if(close>ref(close,1),vol,if(close<ref(close,1),-vol,0)),0)/10000;
b:=ma(a,5);
a1:=barslast(ref(cross(a,b),1));
b1:=ref(c,a1+1)>c
and
ref(a,a1+1)<b
and
cross(a,b);
drawtext(if(b1>0,1,0),l-0.1,'obv底背离'),colorgreen;
同花顺obv一般为单线显示,因此做了少量改动,该公式为底背离公式
适合主图显示。

在选股器中怎么运用黄金坑这个技术指标啊

这是选股指标

N:=20;M:=10;

XZ1:=(C/REF(C,1)-1)*100;

XZ2:=CONST(HHV(XZ1,N));

XZ3:=CONST(LLV(XZ1,N));

T:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),M);

HD:=H-REF(H,1);

LD:=REF(L,1)-L;

DMP:=EXPMEMA(IF(HD>0 AND HD>LD,HD,0),M);

DMM:=EXPMEMA(IF(LD>0 AND LD>HD,LD,0),M);

VAR1:=DMP/T;

VAR2:=DMM/T;

VAR3:=EXPMEMA(VAR1,M);

VAR4:=EXPMEMA(VAR2,M);

VAR5:=IF(VAR3>VAR4,XZ2,XZ3);

VAR6:=REF(VAR5,2)>0 AND LAST(VAR5<0,1,1);

VAR7:=REF(VAR5,3)>0 AND LAST(VAR5<0,2,1);

黄金坑:(VAR6 OR VAR7) AND VAR5>0,COLORYELLOW;

下面是副图

N:=20;M:=10;

XZ1:=(C/REF(C,1)-1)*100;

XZ2:=CONST(HHV(XZ1,N));

XZ3:=CONST(LLV(XZ1,N));

T:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),M);

HD:=H-REF(H,1);

LD:=REF(L,1)-L;

DMP:=EXPMEMA(IF(HD>0 AND HD>LD,HD,0),M);

DMM:=EXPMEMA(IF(LD>0 AND LD>HD,LD,0),M);

VAR1:=DMP/T;

VAR2:=DMM/T;

VAR3:=EXPMEMA(VAR1,M);

VAR4:=EXPMEMA(VAR2,M);

VAR5:=IF(VAR3>VAR4,XZ2,XZ3);

VAR6:=REF(VAR5,2)>0 AND LAST(VAR5<0,1,1);

VAR7:=REF(VAR5,3)>0 AND LAST(VAR5<0,2,1);

DRAWBAND(VAR5,RGB(150,50,50),0,RGB(0,130,50));

黄金:IF(VAR1>VAR3 AND VAR2<VAR3,XZ2/2,0),COLORYELLOW;

DRAWBAND(黄金,RGB(250,150,50),0,RGB(250,150,50));

黄金坑:(VAR6 OR VAR7) AND VAR5>0,NODRAW,COLORYELLOW;

DRAWTEXT(黄金坑,XZ3/2,'黄金坑'),COLORYELLOW;

DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*10,COLORWHITE;

DEA:EMA(DIF,9),COLORYELLOW;

我想要一个能下载的黄金坑指标公式和超级短信指标公式源码,那位朋友能提供,谢谢

{黄金坑:}
VAR8:=MA(CLOSE,27);
VAR9:=(CLOSE-VAR8)/VAR8*100;
VARA:=MA(VAR9,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
黄金坑: IF(VARD,VARA/2,0),LINESTICK ,LINICK2, COLORYELLOW;
买稳赚: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,7,0),LINICK2,LINESTICK,COLORFFA2AF;
DRAWICON(买稳赚>0,10,7);
{超级短线:}
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D: MA(J,3);
K: MA(J,1);