彩虹炒股分享网

益盟均线粘合如何设置,周均线粘合

朋友 可以教教我 30 60 90 120 250 这几条均线粘合公式 怎么设置吗?谢谢

自己可以编写指标的,其实很简单,给你举个列子:
M3:=MA(CLOSE,5);
M7:=MA(CLOSE,10);
M30:=MA(CLOSE,20);
M60:=MA(CLOSE,60);
DC:IF(ABS(M3-M60)/M60<0.02 AND ABS(M7-M60)/M60<0.02 AND ABS(M30-M60)/M60<0.02 ,18,0) ,COLORGREEN;
以上公式就有均线粘合的功能,均线粘合就是说均线差值小就可以了!

如何把四条均线粘合在一起的个股全选出来

一阳四线,选股

请高手帮忙把均线粘合公式改成选股条件,谢谢!

N:=10;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);
MA250:=MA(CLOSE,250);
DTPL:=MA10>MA30 AND MA30>REF(MA30,1);
DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
ZG:=MAX(MAX(DG,MA60),MAX(MA90,MA120));
DD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
ZD:=MIN(MIN(DD,MA60),MIN(MA90,MA120));
粘合:=(ZG/ZD-1)*100<N;
高粘:=(ZG/ZD-1)*100<N AND ZD>MA250;
穿5:=(粘合 AND CROSS(C,MA5))*0.5;
穿10:=(粘合 AND CROSS(C,MA10))*1;
穿20:=(粘合 AND CROSS(C,MA20))*2;
穿30:=(粘合 AND CROSS(C,MA30))*3;
FLSZ:=(C/REF(C,1)-1)*100>=2 AND V>REF(V,1);
DXTP:=((穿5/0.5)+穿10+(穿20/2)+(穿30/3))>=2;
优选:=(FLSZ AND DXTP AND MA30>REF(MA30,1))*3,COLOR00FFFF,LINICK2;
选优:=(FLSZ AND DXTP AND MA30>REF(MA30,1) AND COUNT(高粘,20)>=15)*3,COLOR0000FF,LINICK2;
JXDT:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
发散:=(JXDT AND NOT(REF(JXDT,1)))*1,COLOR00FF00,LINICK2;
起飞:(NOT(粘合) AND REF(粘合,1) AND COUNT(粘合,20)>=15 AND DTPL)*3,COLORFF00FF,LINICK2;

股票通达信软件设置四条均线粘合怎么操作

均线粘合说明近期成本集中程度高,股价站上均线然后一路向上则可买入,一旦破位就卖出

求通达信均线粘合公式

你没说要那几条均线粘合,我做了给你5、10、20、30粘合的,粘合度为3个百分点,不懂可以扣我。
公式如下:
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M30:=MA(C,30);
A1:=MAX(M30,MAX(M20,MAX(M5,M10)));
A2:=MIN(M30,MIN(M20,MIN(M5,M10)));
(A1-A2)/A2*100<=3;

均线粘合公式

选股公式条件1、四线粘合;2、低位二次金叉;3、然后一阳穿四线,同时放量(或者第二天补量);成功率39--37,还可以吧V0:=EMA(C,5);V1:=EMA(C,10);V2:=EMA(C,15);V3:=EMA(C,30);V4:=EMA(C,60);M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);M4 OR M5; 三线粘合金叉:A5:=MA(C,5);A10:=MA(C,10);A30:=MA(C,30);AA:=CROSS(A5,A10);BB:=CROSS(A5,A30);CC:=CROSS(A10,A30);COUNT(AA,3)=1 AND COUNT(BB,3)=1 AND COUNT(CC,3)=1; 三线粘合向上加成交量:36--9。6a5:=ma(c,5);a10:=ma(c,10);a30:=ma(c,30);均线粘合:=count(max(max(a5,a10),a30)/min(min(a5,a10),a30)<1.03,5)>=3;向上突破:=a5>ref(a5,1)and a10>ref(a10,1)and a30>ref(a30,1)and c>a5 and c>a30;成交量突破:=v/ma(v,5)>2 and ma(v,5)>ma(v,10);均线粘合 and 向上突破 and 成交量突破;多条均线粘合:成功率--35--15a13:=ma(c,13);a21:=ma(c,21);a34:=ma(c,34);a55:=ma(c,55);a120:=ma(c,120);a240:=ma(c,240);max(max(max(a13,a21),max(a34,a55)),max(a120,a240))/min(min(min(a13,a21),min(a34,a55)),min(a120,a240))<1.1 and a13>ref(a13,1)and a120>ref(a120,1);三线粘合:AA:=MA(C,5);BB:=MA(C,10);DD:=MA(C,30);A1:=ABS((AA-C)/C);A2:=ABS((BB-C)/C);A3:=ABS((DD-C)/C);B:=A1<0.05 AND A2<0.05 AND A3<0.05;FILTER(B,10)=1 ;通达信均线粘合选股公式MA1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,20);MA4:=MA(CLOSE,60);MA5:=MA(CLOSE,120);MA6:=MA(CLOSE,250);A:MAX(MAX(MA1,MA2),MA3),LINICK0;B:MIN(MIN(MA1,MA2),MA3),LINICK0;三线粘合:IF(RANGE(100*(A-B)/B,0,5),100*(A-B)/B,DRAWNULL),LINICK0;SA:MAX(MAX(MA1,MA2),MAX(MA3,MA4)),LINICK0;SB:MIN(MIN(MA1,MA2),MIN(MA3,MA4)),LINICK0;参数可以自行设置:D为均线多头排列天数,N1,N2,N3为涨幅限制,可根据自己需要设置!再结合其他指标组合选股!不足之处请高手指点!D为均线多头排列天数,设为2-3天都可,N1,N2,N3为涨幅限制,我一般设为1.5或是2(这个可根据自己要求设),具体如下:参数名  缺省   最小  最大   步长D      1     1    20     1N1     1     1    20     0.5N2     1     1    20     0.5N3     1     1    20     0.5源码:MA5:=MA(CLOSE,5);MA10:=MA(CLOSE,10);MA20:=MA(CLOSE,20);MA30:=MA(CLOSE,30);A1:=MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND ALL((MA5>MA10 AND MA10>MA20 AND MA20>MA30),D);A2:=((MA5-MA10)/MA5)*100<N1 AND ((MA10-MA20)/MA10)*100<N2 AND ((MA20-MA30)/MA20)*100<N3;A3:=A1 AND A2;FILTER(A3,5);三线合一  时间持续一日即可 当天盘后选至于相距多少算粘合我不知道怎么表达 下面是个均线三线粘合的选股公式 这样的粘合就行了X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3;MA6,18,25,45)均线粘合选股A1:=MA(C,6);A2:=MA(C,18);A3:=MA(C,25);A4:=MA(C,45);AA:=(A1+A2+A3+A4)/4;UP:=AA*(N/100)+AA;DN:=AA-AA*(N/100);COUNT(BETWEEN(A1,UP,DN) AND BETWEEN(A2,UP,DN) ANDBETWEEN(A3,UP,DN) AND BETWEEN(A4,UP,DN),M)=M;CLOSE>A1 AND CLOSE>A2 AND CLOSE>A3 AND CLOSE>A4;